• 02-04-2017, 20:48 | Wyślij | dziary dziaram 0

    Cześć,

    Opiszę najdokładniej jak potrafię swoją przygodę z maszynkami i między innymi najnowszym "dzieckiem" Birdy z Workhouse.

    Jestem osobą początkującą, nigdy nie tatuowałam na ludzkiej skórze (tylko sztuczna). Najpierw zakupiłam podstawowy zestaw za grosze z chińską maszynką cewkową, na której ćwiczyłam jakiś czas, jednak nie spełniała ona moich oczekiwań. W trakcie pracy często przerywała, trzeba było ją "pobudzać" żeby dalej pracowała i poruszać igłą czy kotwą. Ostatnio zamówiłam od Workhouse maszynkę Birdy, z którą początkowo miałam podobny problem, co zwaliłam razem z moim chłopakiem na chiński, słaby zasilacz. Po 20 minutach pracy pękła sprężyna przednia, konsultowałam się z nimii również przez telefon i maszynka wróciła już po serwisie cała i zdrowa z zapasową sprężyną. W oczekiwaniu na maszynkę zdążyłam również zakupić nowy, lepszy zasilacz o natężeniu 3A (tak jak zalecono mi jak dzwoniłam do WH). Zaczęło się od tego, że maszynka nie chciała pracować jak zakładałam na nią gumkę recepturkę na dwa razy, odpaliła dopiero wtedy jak trochę tą gumkę poluzowałam. To pierwsza sprawa. Druga sprawa - w trakcie działania znów nieregularna praca, nie chciała działać, bardzo podobna przypadłość jak w przypadku chińskiej maszynki. Działa, działa i nagle coś jej się odwidzi i tylko igła chodzi pojedynczo góra-dół. Dopiero gdy lekko dotknę igły maszynka z powrotem zaczyna działać jak powinna ale tak się dzieje po każdym wyłączeniu jej stopką... Za każdym razem trzeba ją "budzić". Nie mam zastrzeżeń do zasilacza bo w sumie to jest już drugi, był też sporo droższy i ma odpowiednie parametry. Na stopkę też nie mogę zwalić, bo prąd dociera do maszynki (sprawdzone multimetrem). Tak samo kwestia clipcordu, też myślałam że to jego wina, ale maszynka ma problemy nawet jak wszystko styka. W linku znajduje się filmik, który obrazuje problem. Z resztą, nawet jak już pracuje ta maszynka to często niezbyt regularnie i nie bije płynnie, albo spada jej moc. Z tego co zauważyłam, to jak docisnę bardzo lekko igłę w dół, to wtedy wraca na obroty, po czym jak ją wyłączę, znów nie może ruszyć sama. Wiem, że to tylko sztuczna skóra, ale ciężko wbić jest ten tusz na tyle, żeby to wyglądało jako tako - bez względu na głębokość wbijania, bo staram się wbijać lekko.

    https://www.dropbox.com/s/ry3g0bpkuasqyhu/VID_20170402_184217.mp4?dl=0

    Sama nie wiem już co mam robić, poddać się, odesłać maszynkę i poszukać szczęścia gdzie indziej, albo wziąć się za rotarki, iść do kogoś doświadczonego, żeby przetestował maszynkę... Naprawdę ręce opadają i powoli już głupieję, bo nie wiem, czy wina leży po mojej stronie czy stronie sprzętu.


Strona 1 z 1
  • 02-04-2017, 21:39 | Wyślij | dziary dziaram 0

    Sprawdź clipcord, stopkę może coś nie łączy jakieś zwarcie się robi gdzieś i traci na mocy ;-)


  • 02-04-2017, 23:06 | Wyślij | dziary dziaram 0

    Pod tym względem wszystko łączy, bo tak jak mówiłam, sprawdziłam multimetrem na maszynce i na clipcordzie i jest przepływ i napięcie takie jakie sobie ustawię. Poza tym, tak jak już pisałam wcześniej - maszynka działa, igła idzie w dół i żeby zaczęła pracować dalej wystarczy że bardzo delikatnie nawet nacisnę na kotwę w miejscu zaczepu z igłą.


  • 03-04-2017, 21:53 | Wyślij | dziary dziaram 0

    Zmniejsz napięcie na 5v ,6v spróbuj ustawić maszynkę, śruba kontaktowa skok itp jeśli będzie śmigać zwiększaj napięcie stopniowo, nie wiem nie orientuje się jakie napięcie startowe równie dobrze te 7v potrzeba żeby maszyna w ogóle ruszyła ale wątpię ja swoją 8 ustawiałem na 5v (napięcie startowe) a takie cewki z tego co się orientuję owa maszynka z wh posiada


  • 03-04-2017, 23:00 | Wyślij | dziary dziaram 0

    Ona była raz serwisowana zaraz po tym jak mi przyszła (sprężyna szybko pękła) i oni ją ustawiali na 7.2V z tego co pamiętam no i niby była sprawdzona i działała. Dziwna przypadłość, nikt nic nie wie, a oni mi jeszcze nie odpisali. :(


  • 05-04-2017, 23:07 | Wyślij | dziary dziaram 0

    Ustaw maszynę po swojemu nie patrz na to kto i jak ci ja ustawia pobaw się ustawieniami (śruba kontaktowa góra, dół napięcie wyższe niższe) po sprawdzaj jak tb pasuje a nie jak ktoś ci to ustawi ekipa wh spr pewnie tylko pod kontem czy będzie działać raczej wontpie by się bawili w ustawianie jej :-) to raczej kwestia indywidualna ;-)


Strona 1 z 1
Chcesz komentować tatuaże? Zaloguj się!